<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-395135-20", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<style>.has-black-color {
    color: #000000;
  }
  .has-black-background-color {
    background-color: #000000;
  }
  .has-white-color {
    color: #FFFFFF;
  }
  .has-white-background-color {
    background-color: #FFFFFF;
  }
  .has-dark-midnight-blue-color {
    color: #003366;
  }
  .has-dark-midnight-blue-background-color {
    background-color: #003366;
  }
  .has-very-dark-orange-color {
    color: #663300;
  }
  .has-very-dark-orange-background-color {
    background-color: #663300;
  }</style>
<link rel="shortlink" href="https://headshotbooker.com/" />
<link rel="canonical" href="https://headshotbooker.com/" />
<meta name="description" content="We’re Helping Americans Get Back to Work by Providing Complimentary Professional Headshots for 10,000 Unemployed Workers Nationwide" />
<meta property="og:image" content="https://headshotbooker.com/sites/default/files/2020-07/10k-cover.png" />
<meta property="og:image:secure_url" content="https://headshotbooker.com/sites/default/files/2020-07/10k-cover.png" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="x-ua-compatible" content="ie=11" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://headshotbooker.com/10000headshots" />

    <title>10,000 Headshots | Headshot Booker</title>

    
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_KH65ax5vZ27lexBXeF1KWXYkVSzKmjty-ej_H_ixwdQ.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_TTEjyYyOea0PZQyoScmc7ZLYcRmz8MOtlICX4TnR9yU.css" />
<link rel="stylesheet" media="all" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&amp;display=swap" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/11171","currentPathIsAdmin":false,"isFront":true,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"74f575812599de3555ea357bf84259fac98a06ba621c82e12b2b0666659ab271"}}</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_TheQqmA6KTTxFiJmK3nHPfC9j2ZSfmSRyRUGzcisoAI.js"></script>

  </head>
  <body class="section-10kheadshots page-node-11171 no-sidebars path-frontpage page-node-type-page">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

  <header role="banner" id="header">
          <div id="leaderboard">
          <div class="region region-leaderboard">

    
    <div class="container">
       <div id="block-larry-branding" class="block block-system block-system-branding-block"><div class="block-inner">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/sites/default/files/hsb-logo3.png" alt="Home" />
    </a>
      </div></div>

<div class="hamburger-menu">
  <div class="open"><i class="fas fa-bars"></i></div>
  <div class="close"><i class="fas fa-chevron-up"></i></div>
</div>

<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">


            
  <h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about" data-drupal-link-system-path="node/11163">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;" class="is-active">10,000 Headshots</a>
              </li>
                <li class="menu-item">
        <a href="/media" data-drupal-link-system-path="node/11173">Media Inquiries</a>
              </li>
        </ul>
  


  </nav>

    </div>
  </div>

      </div>
    


  </header>





  
  <main role="main">

          <div id="hero">
          <div class="region region-hero">

    
    <div class="container">
       <div class="block-content--10k-headshots-hero block-type-block-content block block-block-content block-block-content7c2e97d0-d63a-484f-8fe8-0a89db2b7e03" id="block-block-content-7c2e97d0-d63a-484f-8fe8-0a89db2b7e03"><div class="block-inner">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><img class="logo align-center" alt="10,000 Headshots" data-entity-type="file" data-entity-uuid="40a65377-cb53-4798-a54c-5c0ed232192e" src="/sites/default/files/inline-images/10000Headshots_Logo3.jpg" /><h1>We’re Helping Americans Get Back to Work by Providing Complimentary Professional Headshots for 10,000 Unemployed Workers Nationwide</h1>

<div class="tk-stats-wrapper">
<div class="tk-stat">
<div class="number">10,000</div>

<div class="label">Headshots</div>
</div>

<div class="tk-stat">
<div class="number">200</div>

<div class="label">Photographers</div>
</div>

<div class="tk-stat">
<div class="number">50</div>

<div class="label">States</div>
</div>

<div class="tk-stat">
<div class="number">1</div>

<div class="label">Day</div>
</div>
</div>
</div>
      
    <div class="hero-image"></div>
</div></div>
<div class="views-element-container block block-views block-views-block10k-gallery-block-1" id="block-views-block-10k-gallery-block-1"><div class="block-inner">
  
    
      <div class="views-element-container"><div class="view view-_0k-gallery view-id-10k_gallery view-display-id-block_1 js-view-dom-id-6d3d2f4ebdc89aa3a28fe65c2997841497920d1d1c4c841b452185bc90394232">
  
    
      
      <div class="view-content">
          <div class="views-row">
<article role="article" about="/node/11172" class="node node--type-gallery node--view-mode-full">

  
    

  
  <div class="node__content">
    
      <div class="gridzy-gallery field field--name-field-images field--type-entity-reference field--label-hidden field__items" data-gridzy-desired-height="240">
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-06/Bianca_Brooks_Dec2018-18801mycrop.jpg?itok=ZHUHSyii" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-01/Tristian-0922.jpg?itok=MMHbgWDd" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-06/EL-HENNAWAY-Reham-AspenDental-17Aug2017-002.jpg?itok=w5sEmWOi" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-06/Oscar_Medina_Headshot.jpg?itok=GuywFwsi" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-01/Vania_June2018-mycrop.jpg?itok=kU5Yh5WJ" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-06/Richard_Smith_Sept2018-42541mycrop.jpg?itok=s2Oir2DA" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-01/juju_0020_rt_2PH_0_0_0_0_0.jpg?itok=-hB0sDBh" width="480" height="452" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-06/Grant_Brooks_December2018-008mycrop.jpg?itok=PGdENa_G" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-01/MarissaFinal-001.jpg?itok=Z4_xJr2L" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
              <div class="field__item">  <img src="/sites/default/files/styles/large/public/2020-01/Rielle1.jpg?itok=eWx010Ta" width="480" height="384" typeof="foaf:Image" class="image-style-large" />


</div>
          </div>
  
  </div>

</article>
</div>

    </div>
  
          </div>
</div>

  </div></div>

    </div>
  </div>

      </div>
    

      <div id="content">
        

        

        <a id="main-content" tabindex="-1"></a>          <div class="region region-header">

    
    <div class="container">
       <div data-drupal-messages-fallback class="hidden"></div>

    </div>
  </div>


        

        <div class="layout-content">
            <div class="region region-content">

    
    <div class="container">
       
<article role="article" about="/10000headshots" typeof="schema:WebPage" class="tk-headshots node node--type-page node--view-mode-full">

  
      <span property="schema:name" content="10,000 Headshots" class="rdf-meta hidden"></span>


  
  <div class="node__content">
    
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<h3>What's this all about?</h3>




<p>Headshot Booker is coordinating the largest, single-day photo initiative which will provide 10,000 unemployed Americans nationwide with a complimentary, professional headshot to include with their resumes and post to job sites such as LinkedIn and other social media. According to LinkedIn, people who include headshots receive 21 times more profile views and nine times more “connection” requests.</p>




<p>10,000 Headshots will take place at locations across the US on Wednesday, July 22, 2020 and are open to anyone who is currently unemployed. More than 200 Headshot Booker photographers will participate across all 50 states, creating pop-up studios at Brookfield Properties retail locations to take the headshots.&nbsp; All headshots will be taken with social distancing and safety measures observed.</p>




<p><em>*Photo sessions are limited to 50 appointments per location.</em><br><em>**Participants must pre-register to reserve their 10 minute one-on-one headshot session.</em></p>




<hr class="wp-block-separator is-style-wide"/>



<div class="block block-hsb-helpers block-state-apointment-selector"><div class="block-inner">
  
    
      <div class="container state-selector-wrapper item-list"><h3>Choose a state below to book your appointment on July 22, 2020</h3><ul class="state-selector"><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=ALABAMA">Alabama</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=ALASKA">Alaska</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=ARIZONA">Arizona</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=ARKANSAS">Arkansas</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=CALIFORNIA">California</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=COLORADO">Colorado</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=CONNECTICUT">Connecticut</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=DELAWARE">Delaware</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WASHINGTON D.C.">District of Columbia</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=FLORIDA">Florida</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=GEORGIA">Georgia</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=HAWAII">Hawaii</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=IDAHO">Idaho</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=ILLINOIS">Illinois</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=INDIANA">Indiana</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=IOWA">Iowa</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=KANSAS">Kansas</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=KENTUCKY">Kentucky</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=LOUISIANA">Louisiana</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MAINE">Maine</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MARYLAND">Maryland</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MASSACHUSETTS">Massachusetts</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MICHIGAN">Michigan</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MINNESOTA">Minnesota</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MISSISSIPPI">Mississippi</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MISSOURI">Missouri</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=MONTANA">Montana</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEBRASKA">Nebraska</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEVADA">Nevada</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEW HAMPSHIRE">New Hampshire</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEW JERSEY">New Jersey</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEW MEXICO">New Mexico</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NEW YORK">New York</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NORTH CAROLINA">North Carolina</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=NORTH DAKOTA">North Dakota</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=OHIO">Ohio</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=OKLAHOMA">Oklahoma</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=OREGON">Oregon</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=PENNSYLVANIA">Pennsylvania</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=RHODE ISLAND">Rhode Island</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=SOUTH CAROLINA">South Carolina</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=SOUTH DAKOTA">South Dakota</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=TENNESSEE">Tennessee</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=TEXAS">Texas</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=UTAH">Utah</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=VERMONT">Vermont</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=VIRGINIA">Virginia</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WASHINGTON">Washington</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WASHINGTON D.C.">Washington, DC</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WEST VIRGINIA">West Virginia</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WISCONSIN">Wisconsin</a></li><li><a data-fancybox data-type="iframe" href="https://10000headshots.as.me/schedule.php?location=WYOMING">Wyoming</a></li></ul></div>
  </div></div>




<hr class="wp-block-separator is-style-wide"/>




<h2>In partnership with</h2>




<div class="partner-logos">
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-canon.jpg"></div>
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-brookfield.jpg"></div>
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-synergy.jpg"></div>
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-pfd.jpg"></div>
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-tt.jpg"></div>
<div class="tk-logo"><img src="/themes/custom/larry/images/10k-logos/logo-smp.png"></div>
</div>




<hr class="wp-block-separator is-style-wide"/>




<h3>Why are we doing this?</h3>




<p>10,000 Headshots is the brainchild of Tony Taafe, who co-founded Headshot Booker with renowned portrait photographer, Peter Hurley, and national event photographer, Lauren Lieberman. Taafe recalled the struggles his dad had with unemployment and the impact it had on his entire family. “I know firsthand that the effects of unemployment extend well beyond an individual,” he explains. “My dad was the hardest working person I ever met. He was in construction, the work wasn’t consistent and he had almost zero job security. “Unemployment impacts everyone and everything associated with that person,” Taafe continued.&nbsp;</p>




<p>“Unfortunately many job seekers underestimate the value of a professional headshot, instead opting for a snapshot taken by a friend or even worse a selfie. The headshot has become the cornerstone of one’s digital brand identity and we want to empower people as they go through the process of procuring a new job and getting back into the workforce,” explains Headshot Booker co-founder Peter Hurley.&nbsp;</p>




<p>“We want everyone coming through 10,000 Headshots to have a wonderful experience and look to us as a support network,” explained Lauren Lieberman, co-founder of Headshot Booker and CEO of LILA PHOTO in Palm Beach. “Finding a job is hard work. Our hope is that, along with a great professional headshot, they will leave the photo session with a greater sense of confidence and purpose, knowing they are making an investment in themselves and their future.”</p>




<p>“This is an impactful initiative on multiple levels for participants, photographers and partners,” said Ryan Jacobs, founder and CEO of SpotMyPhotos. “We are proud to leverage our platform to empower 10,000 people with the confidence accompanying such high-quality headshots as they seek out new job opportunities.</p>




<hr class="wp-block-separator is-style-wide"/>




<h3>Safety Precautions</h3>




<p>We are making every effort to ensure our photographer’s safety and each participant’s safety. Social distancing practices will be implemented at every Brookfield Properties location and Photographer studio. &nbsp;</p>




<ul><li>Each participant will have a one-on-one session scheduled in 10 minute time slots</li><li>Every photographer will be wearing a mask throughout the photo session</li><li>Participants will receive their images through contactless photo delivery courtesy of SpotMyPhotos</li><li>Safety guidelines will be implemented at each location&nbsp;</li></ul>
</div>
      
  </div>

</article>

    </div>
  </div>

        </div>

        
              </div>

      
  </main>

      <footer role="contentinfo" id="footer">
          <div class="region region-footer">

    
    <div class="container">
       <div id="block-footer" class="block-content--footer block-type-block-content block block-block-content block-block-contentb9fe4270-1c95-4c53-890a-344ea7d58f3a"><div class="block-inner">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="footer-menu"><a href="/about">About Us</a> - <a href="/">10,000 Headshots</a> - <a href="/media">Media Inquires</a> - <a href="/quote">Get A Quote</a></div>

<p>©2020 Headshot Booker LLC.</p>

<div class="social-footer"><a href="https://www.instagram.com/headshotbooker/" target="_blank"><i class="fab fa-instagram"> </i></a> <a href="https://www.linkedin.com/company/headshotbooker" target="_blank"><i class="fab fa-linkedin"> </i></a> <a href="https://www.facebook.com/HeadshotBooker" target="_blank"><i class="fab fa-facebook"> </i></a> <a _blank="" href="https://twitter.com/HeadshotBooker target="><i class="fab fa-twitter"> </i></a></div>
</div>
      
  </div></div>

    </div>
  </div>

    </footer>
  
</div>
  </div>

    
    <script src="/sites/default/files/js/js_bYFhU_xKVe-Mot-CIPNuti0gAPNKrEJ_OZYK_QXCHmw.js"></script>

  </body>
</html>
